intel 855GME

Leo sdl.web at
Mon May 21 14:59:54 PDT 2007

----- Lukas Hejtmanek (2007-05-21) wrote:-----

> On Mon, May 21, 2007 at 10:30:08PM +0100, Leo wrote:
>> >> > Just experiment, below doc has more info.
>> >> >
>> >> >> > linux/Documentation/power/video.txt
>> >> 
>> >> I tried out every method in this document and none of them
>> >> worked. Ideas?
>> >
>> > Are you using VESA framebuffer? If so, do not use it.
>> >
>> > Are you able to ping the machine after suspend-to-ram? If not, there is
>> > another problem not related to graphics. 
>> Fedora is using a new pm-utils and HAL quirk matching framework.
> so, how is this related to your problem? What I'm trying to say, avoid such
> ugly systems, if s-t-r does not work for you. Preferably, try to boot in the 
> text mode only, configure your network. Avoid any boot acpi_sleep parameters.
> Do:
> echo mem > /sys/power/state
> After wake up, test whether your machine is still reachable over network. If
> so, use ssh to connect to your laptop. Try vbetool post, you should see text
> mode with cursor (try to hit enter, if you see nothing just blank screen).
> If you succeed with this, s-t-r will work for you. If not, then there
> is a problem with another piece of hardware and s-t-r. You may try to
> remove all uneeded modules and try it again.

I am pretty sure it works as it worked in Fedora 6. So it is a matter
configure and that link tells me how to do that.

Leo <sdl.web AT>                         (GPG Key: 9283AA3F)

More information about the xorg mailing list