[PATCH] modes: Replace xf86DefaultModes with DMTModes
mark.kettenis at xs4all.nl
Tue Mar 8 12:32:16 PST 2011
> Date: Tue, 8 Mar 2011 21:27:47 +0100 (CET)
> From: Mark Kettenis <mark.kettenis at xs4all.nl>
> > From: Adam Jackson <ajax at redhat.com>
> > Date: Tue, 8 Mar 2011 14:56:33 -0500
> > DMTModes is what xf86DefaultModes was always meant to be.
> I'd say xf86DefaultModes is a better variable name than DMTModes for
> an exported symbol though.
Hmm, looking at this a bit more, is it really ok to include the
"reduced blanking" modes in xf86DefaultModes?
More information about the xorg-devel