[PATCH] modes: Replace xf86DefaultModes with DMTModes

Mark Kettenis mark.kettenis at xs4all.nl
Tue Mar 8 12:27:47 PST 2011

> From: Adam Jackson <ajax at redhat.com>
> Date: Tue,  8 Mar 2011 14:56:33 -0500
> DMTModes is what xf86DefaultModes was always meant to be.

I'd say xf86DefaultModes is a better variable name than DMTModes for
an exported symbol though.

More information about the xorg-devel mailing list