GUI is not loading--seems Graphics card is not supporting

Mateusz Kaduk mateusz.kaduk at
Sat Feb 21 01:14:34 PST 2009

I don't know much about your card.
But you can look up in /var/log/Xorg.0.log why X server is not starting.
Also providing version of xf86-intel,  xorg-core, kernel might be helpful
for people that know more than me.

2009/2/21 sivakumar purushothaman <shibv1 at>

> Hi ,
>   I have Toshiba Satellite L305-S5907 laptop with Microsoft Vista.I
> installed Fedora 9 and Susie Linux on my laptop but GUI is not loading on
> both,system will try to load GUI and showing different colors of lines,spots
> and screen blinks and goes blank , but desktop is not loading .
> Laptop Monitor specification is 15.4" diagonal widescreen TruBrite(R) TFT LCD
> display at resolu1280x800 native resolution (WXGA).Seems Xwindows-Graphics
> card  issue  when trying xterm command from command prompt(console)
> giving below error.
> Xterm -xt error:Can't display
> I tried startx command but then also same scenario is happening.Also I
> edited /etc/X11/Xconfig file to add monitor and screen entries,that also
> giving same error
> >  Graphics Card details
>  Mobile Intel(R) Graphics Media Accelerator 4500M with 128MB-1759MB
>  dynamically allocated shared graphics memory
>  Please help me to  fix it.
>  Thanks & Regards
> Sivakumar.p
> Wipro Technologies
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list