load module problem with X.Org X Server

Dan Nicholson dbn.lists at gmail.com
Thu Dec 18 14:42:11 PST 2008

On Thu, Dec 18, 2008 at 2:32 PM, Cliff Lawson <cliff at amshold.com> wrote:
> -----Original Message-----
> From: xorg-bounces at lists.freedesktop.org
> [mailto:xorg-bounces at lists.freedesktop.org] On Behalf Of Jerome Glisse
> Sent: 18 December 2008 22:02
> To: Florian Lier
>>Wild guess you are on ubuntu ? If so install gawk, make distclean in
>>xserver and rerun autogen.sh before rebuilding.
>>Jerome Glisse
> I think you may have also just solved the problem I just posted about
> (which is basically the same as this one). On a system where things
> worked the config.log said it had found gawk but on the system where it
> failed it said it had found mawk instead.
> It's a bit sad if it continues to build using mawk if this is known to
> cause a build fault.

I think Paulo was trying to fix up the script so it would work with
any POSIX awk.


More information about the xorg mailing list