User report from xf86-video-intel-1.9.93

Wang Zhenyu at
Wed Mar 28 02:31:19 PDT 2007

On 2007.03.28 16:46:42 +0000, Daniel Kasak wrote:
> Greetings.
> I've done some more ( limited, admittedly ) testing of the latest and 
> greatest:
> xserver-
> xf86-video-intel-1.9.93
> Both were built by Gentoo's portage - some kind soul has added them :)
> I'm now able to start the server with EXA enabled. Great :)
> I can run xcompmgr, and it works, but ... well it's actually slower than 
> XAA. Is this to be expected? I'm on an I845G with a whopping 8MB of 
> shared memory. It's quite possible that I'm asking too much ...
> Anyway, I have a reproducible crash with EXA enabled, when starting 
> applications ( well, AN application: thunderbird ... I haven't tried too 
> much else ). First I tried starting thunderbird with xcompmgr running:

Thanks for testing this. I830 fixed function pipeline did give me lot of
trouble to make it work correct, and it's still not working stable. Some
part of 3d pipeline is different on i845G and 865G, which I haven't taken
care of in current code. Please stay tuned, I'll try to fix it when I have
more findings later. 

More information about the xorg mailing list