i810 problem?

emisca emisca.ml at gmail.com
Tue Jan 30 12:09:42 PST 2007

Have you tried using vesa driver?
Depending on your distribution you can find on google how to use that
driver easily....

2007/1/22, lachnogeffelanger at zonnet.nl <lachnogeffelanger at zonnet.nl>:
> I tried several recent distros: opensuse 10.2, ubuntu 6.06, fedora core
> 6, kubuntu 6.06.
> But I fail to get X setup. So no graphical desktop, no mouse (also not
> in the nano editer). With ubuntu I could read xorg.conf and it selected
> driver "i810".
> My motherboard is Asus MEW, bios reports 7127 device (from .INF I can
> see that this is chip nr for i810DC133). The actual videochip and the
> manual have indication i810DC100. The drivers from Asus in Windows98
> seem to be exactly the same.
> I think it is VERY important that a distro sets up X properly out of
> the box. With text-only one is more or less blind...
> Are you people working on this?????
> Or please SOMEone help me how to set Linux up on my humble system with
> 396Mb RAM (wich should be enough) and a celeron 466Mhz.
> Please reply!
> Geert
> _______________________________________________
> xorg mailing list
> xorg at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/xorg

More information about the xorg mailing list