Fwd: xf86-video-intel in ubuntu feisty (needed dependencies)

shirish agarwal shirishag75 at gmail.com
Sun Apr 29 09:51:36 PDT 2007

Hi all,
       I have tried the 2.0 given in Timo's private repository. As far as I
know its not released in Feisty-updates as of yet. Anyway, I have been
having couple of issues with it.
1. First of all, all the mode-setting love which was there in 1.9.93 is
gone. The resoltion does not change & remains at static 1152*768. Any
attempt to change it either via the System > Preferences > Screen Resolution
applet or by using xrandr to change it to something like 1024*768 @ 75 hz
the session ends unexpectedly (without any dialog boxes or anything) and one
is thrown right back into the GDM login. Please note this is a fresh clean
install of feisty so everything including X.org.conf is at defaults. If
needed please lemme know. I haven't also found anything which resembles the
issue I'm having in the /var/log/X.org.log.old or X.org.log for that matter.

       Another thing is that on the left-hand side the first letter/column
disappears, which is not good. To illustrate please look at the following
examples :-



 Notice that the window border of the application is missing. In fact while
Take screenshot shows seeing the File completely in both the apps. in
reality I'm unable to see the F of the File of both the applications. I have
tried this in all the apps. & the same thing is there. I have also uploaded
the same issue at
as this is not ubuntu's official driver as of now, this perhaps serves
as a best place to let the community as well as let Timo know of the issue.

 Thank you all for your time.
          Shirish Agarwal
  This work is licensed under the Creative Commons NonCommercial Sampling
Plus 1.0 License. To view a copy of this license, visit
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg/attachments/20070429/c008b20f/attachment.html>

More information about the xorg mailing list