TV does not work anymore in xorg 7.0.14 (Intel i810, Debian unstable, Kernel

Denis Vlasenko vda at
Fri Apr 28 06:00:18 PDT 2006

On Friday 28 April 2006 10:31, Jens Benecke wrote:
> Martin Petruzzi wrote:
> > As nobody has tried to help me, I just want to give my solution to all
> > people running into the same problem: I bought myself the cheapest
> > available video card (which is a GeForce4 with 64MB), shut the box down,
> > put it in, started up, changed the driver entry in xorg.conf and solved
> > it was! Really simple and fast.
> > 
> > It certainly remains funny tvtime was running until xorg6.9 amd not
> > anymore with 7.0, but the i810 simply seems to be shit and sometimes we
> > don't need to know the reason for everything.
> Hi,
> changing hardware usually is the simplest answer to driver problems that
> aren't solved trivially :-) But sometimes you don't have that choice. I'm
> stuck with a notebook with i855GM chipset that just doesn't work anymore
> since 6.9 (SuSE 10.1). It works fine under 6.8.
> I've tried to recompile X but haven't been successful yet (see other post by
> me from 2006-04-26).

Disclaimer: I am not an X developer, just a user.

If all else fails, binary search thru versions will narrow it down.

What problems did you encounter when you tried to compile
Xorg from source? I managed to compile Xorg 7.0 without extraordinary

More information about the xorg mailing list