TV does not work anymore in xorg 7.0.14 (Intel i810, Debian unstable, Kernel

Jens Benecke jens-usenet at
Fri Apr 28 00:31:58 PDT 2006

Martin Petruzzi wrote:

> As nobody has tried to help me, I just want to give my solution to all
> people running into the same problem: I bought myself the cheapest
> available video card (which is a GeForce4 with 64MB), shut the box down,
> put it in, started up, changed the driver entry in xorg.conf and solved
> it was! Really simple and fast.
> It certainly remains funny tvtime was running until xorg6.9 amd not
> anymore with 7.0, but the i810 simply seems to be shit and sometimes we
> don't need to know the reason for everything.


changing hardware usually is the simplest answer to driver problems that
aren't solved trivially :-) But sometimes you don't have that choice. I'm
stuck with a notebook with i855GM chipset that just doesn't work anymore
since 6.9 (SuSE 10.1). It works fine under 6.8.

I've tried to recompile X but haven't been successful yet (see other post by
me from 2006-04-26).


More information about the xorg mailing list