libX11 build error

Deniz Fer Deniz.Fer at
Tue Nov 23 00:29:55 PST 2010

Hi again,

I have collected the logs.
libX11_compile_log has the output of the following command(I guess this has much information):

./util/modular/ --clone -p --autoresume built.modules /home/yaltes/Desktop/xorg

libX11_V1_log0 has the output of "make V=1" after "make clean"(in libX11 directory).


-----Original Message-----
From: Jeremy Huddleston [mailto:jeremyhu at] 
Sent: Monday, November 22, 2010 7:13 PM
To: Deniz Fer
Cc: xorg at; Osman Karpuz
Subject: Re: libX11 build error

A full build log would be helpful.

On Nov 22, 2010, at 07:57, Deniz Fer wrote:

> Hello,
> I have a computer with CentOS 5.5 installed. My current Xorg version is attached and I want to upgrade to Release 7.5 (MPX being the main reason for the upgrade).
> I have followed every instruction in the wiki. I used manuel build with Peter's instructions in FAQ, I have failed. I used jhbuild (after upgrading python and dbus), I have failed. Every time I have failed I get the same error which is "am_ET.UTF-8/XLC_LOCALE: command not found". It's a module in libX11, nls. I also tried to use -disable-xlocale with no success. After some research it appears that after configure, Makefile has an error in it self and it tries to use a command that is not present in my system.
> Probably I'm missing some other upgrade but couldn't find what it might be. If anyone encountered this problem or something similar please help. Thank you for your time.
> Kind regards,
> Deniz FER
> Yenişehir Mah.
> Lale Sk. No:8
> 34891-Pendik İSTANBUL
> Tel: +90 216 482 3060  x.241
> Fax:+90 216 482 3051
> <xorg-version.txt>_______________________________________________
> xorg at X.Org support
> Archives:
> Info:
> Your subscription address: jeremyhu at

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: libX11_compile_log.txt
URL: <>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: libX11_V1_log0.txt
URL: <>

More information about the xorg mailing list