libX11 build error

Deniz Fer Deniz.Fer at
Mon Nov 22 07:57:46 PST 2010


I have a computer with CentOS 5.5 installed. My current Xorg version is attached and I want to upgrade to Release 7.5 (MPX being the main reason for the upgrade).

I have followed every instruction in the wiki. I used manuel build with Peter's instructions in FAQ, I have failed. I used jhbuild (after upgrading python and dbus), I have failed. Every time I have failed I get the same error which is "am_ET.UTF-8/XLC_LOCALE: command not found". It's a module in libX11, nls. I also tried to use -disable-xlocale with no success. After some research it appears that after configure, Makefile has an error in it self and it tries to use a command that is not present in my system.

Probably I'm missing some other upgrade but couldn't find what it might be. If anyone encountered this problem or something similar please help. Thank you for your time.

Kind regards,
Deniz FER
Yenişehir Mah.
Lale Sk. No:8
34891-Pendik İSTANBUL
Tel: +90 216 482 3060  x.241
Fax:+90 216 482 3051

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: xorg-version.txt
URL: <>

More information about the xorg mailing list