What changes in xserver-1.18.x could affect KDE desktop effects?

Thomas L├╝bking thomas.luebking at gmail.com
Sat Feb 27 23:52:17 UTC 2016


You're running into this:
https://bugs.kde.org/show_bug.cgi?id=356992

=> You need a more recent KWin (looks like you're on KDE4?) and until then simply use GLX instead of EGL (you're enforcing latter by some "KWIN_OPENGL_INTERFACE=egl" environment export)

Cheers,
Thomas


More information about the xorg mailing list