xrx-1.0.2 compilation failure

Stefan Dirsch sndirsch at suse.de
Sat Jun 28 13:13:17 PDT 2008

On Sat, Jun 28, 2008 at 10:30:23AM -0500, Michael Verret wrote:
> Hi,
> I can't seem to get xrx-1.0.2 to compile on a system on which
> xrx-1.0.1 has not problem. Here are the ouput of my configuration and
> compilation. Googles give me nothing for the last few days. Any clues
> at to what I am missing is greatly appreciated.
> Part of the error message says:
> In file included from ../rx/PRead.c:30:
> ../rx/RxI.h:41:19: error: npapi.h: No such file or directory

I ran into the same problem and fixed it by the attached patch.


Public Key available
Stefan Dirsch (Res. & Dev.)   SUSE LINUX Products GmbH
Tel: 0911-740 53 0            Maxfeldstraße 5
FAX: 0911-740 53 479          D-90409 Nürnberg
http://www.suse.de            Germany 
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xrx.diff
Type: text/x-patch
Size: 363 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20080628/4cfddd91/attachment.bin>

More information about the xorg mailing list