Numeric Keypad MIA

Daniel Kasak dkasak at
Wed Apr 9 15:47:59 PDT 2008

On Wed, 2008-04-09 at 09:49 +0200, Nicolas Mailhot wrote:

> Le Mer 9 avril 2008 04:14, Daniel Kasak a écrit :
> > Can someone please help me re-enable my numeric keypad? I'm not quite
> > sure what broke this, as I updates *lots* of stuff yesterday. It's a
> > standard 105 key keyboard ( AFAIK ). The numeric keypad works from a
> > VT.
> You may try a newer snapshot. My keypad disappeared like yours (worked
> in xev, not xkb) in fedora-devel that follows Xorg snapshots closely,
> then re-appeared a few days ago with a new update.

Yeah that's how I got into this mess in the first place. I tried out
xserver from git, along with the intel-batchbuffer branch of the intel
driver. It didn't work so well. I didn't have time to find out why. But
then I reverted to the snapshot I was previously using ( my keypad was
working before, but not this time around ). I suppose I can go back to
the last release and see if it works.

Daniel Kasak
IT Developer
NUS Consulting Group
Level 5, 77 Pacific Highway
North Sydney, NSW, Australia 2060
T: (+61) 2 9922-7676 / F: (+61) 2
9922 7989
email: dkasak at

More information about the xorg mailing list