not responding

Mughilan Ramajayam mughirp at
Wed Jan 31 17:31:51 PST 2007

Thank you very much for your information.

Its a packet problem. I tried mounting with the read and write size set to 1024 and it works fine.

Again, thanks for your valuable time.


Alan <alan at> wrote: > > XWindows. But whenever I run 'startx' or 'X' or 'xinit', after few 
> > seconds I get the following error message:
> > "nfs: server not responding, still trying"
> > 
> > I tried googling, but unable to find a solution w.r.t XWindows through 
> > nfs mount.
> That's an NFS problem, not an X problem.   Try an NFS list (is there one?)

If starting X is the trigger that may be an incorrect assumption.
Something like mishandling of PCI resources in X can also cause the same
apparent result, so you need to debug both sides.

It's here! Your new message!
Get new email alerts with the free Yahoo! Toolbar.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list