Still slow RE: intel I945 graphics

Atwood, Robert C r.atwood at
Sun Apr 8 05:03:45 PDT 2007

The behaviour of openGl 3d applications still seem not to get any accelleration, I have now tried a completely different application built in Python instead of 'procesing', so the Java aspect is not involved. It only rotates a colour cube, but it does not go faster than about 2 frames per second.

The application is available in the tutorial at:

It is the file '' within this collection, if anyone else with better knowledge of how to diagnosing the reason for this behaviour wishes to reproduce this, or advise on any information I can provide to help. Thanks


System is Aspire 5612 with the intel 945/950 recently purchased

Using debian Experimental , also tried Git version of mesa; drm


> Can I find the version string in Xorg.0.log, I see nothing even close
> to that (module version 14.94.94 ? )
That's 1.9.94

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list