Need Help Compiling xf86-video-intel

david rankin drankinatty at
Wed Apr 4 09:44:45 PDT 2007


    It is obvious that I don't know what I am doing and I need a little 
help. This all started when I got a new lcd that has a native resolution on 
1680x1050 and on suse 10 my Intel 915g won't do 1680x1050 without compiling 
a new driver. So I downloaded and untarred xf86-video-intel-1.9.93 and 
./configure bombed because I don't have xorg-server.pc. So I have been 
trying to get it. I don't know where it comes from so I have tried 
installing the suse xorg-x11-6.8.2-100.src.rpm -- no joy. I have next 
installed git and I have tried to clone xf86-video-intel but git is balking 
with the following error:

 # git clone git://
mkdir: cannot create directory `': No such file or directory
* git clone [-l] [-q] [-u <upload-pack>] <repo> <dir>

    Does anyone have any more pearls of wisdom to point me in the right 
direction?? Will downloading X11R6.8.2-src.tar.gz and building X11R6.8.2 
from source get me the pieces of the puzzle I need to ./configure and build 

    I just need to be pointed in the right direction to get me through my 
present cranial rectal inversion and I have faith I can get it done. It 
seems I'm stuck in a forest for the trees moment.

    Thanks in advance.

David C. Rankin, J.D., P.E.
510 Ochiltree Street
Nacogdoches, Texas 75961
(936) 715-9333
(936) 715-9339 fax

More information about the xorg mailing list