Missing mouse pointer

Daniel Kasak dan at entropy.homelinux.org
Sun Apr 30 17:34:27 PDT 2006


I've been trying out R300 support for my X700 card for a while now ( 
months - many different builds of various stuff ). One thing I can't 
figure out is that when I use switch from ATI's drivers to xorg drivers, 
my mouse pointer goes missing.

It's still keeping it's position - I can click on the desktop and use 
menus and things - I just can't see the pointer. I've tried both 
Enlightenment-0.17 ( tried both Enlightenment's cursor and the xorg 
cursor ) and Gnome-2.14.

I've got DRI working :) If I can just see my mouse pointer, I'll be happy.

I've attached my xorg.conf file, and also my xorg log file.

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: xorg.conf
URL: <http://lists.x.org/archives/xorg/attachments/20060501/0094b76b/attachment.ksh>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log
Type: text/x-log
Size: 45359 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20060501/0094b76b/attachment.bin>

More information about the xorg mailing list