[Bug 109364] switching vsync on and off in vkquake breaks TearFree

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Jan 18 21:02:30 UTC 2019


--- Comment #18 from tempel.julian at gmail.com ---
I tried with warzone2100, but for some reason the vsync setting in the options
menu became unclickable after clicking it once.

So I tried the latest PR update with vkquake and to me it seems the errors
logged haven't changed:

[    69.971] (WW) AMDGPU(0): flip queue failed: Device or resource busy,
[    69.971] (WW) AMDGPU(0): flipdata->fb[0]=0x56264548b8e0
[    69.971] (WW) AMDGPU(0): flipdata->fb[1]=(nil)
[    69.971] (WW) AMDGPU(0): flipdata->fb[2]=(nil)
[    69.971] (WW) AMDGPU(0): flipdata->fb[3]=(nil)
[    69.971] (WW) AMDGPU(0): flipdata->fb[4]=(nil)
[    69.971] (WW) AMDGPU(0): flipdata->fb[5]=(nil)
[    69.971] (WW) AMDGPU(0): scanout fb 0 = 0x56264548b8e0
[    69.971] (WW) AMDGPU(0): scanout fb 1 = 0x5626454f5d20
[    69.971] (WW) AMDGPU(0): Page flip failed: Device or resource busy
[    69.971] (EE) AMDGPU(0): present flip failed
[    69.971] (WW) AMDGPU(0): flip queue failed in amdgpu_scanout_flip: Device
or resource busy, TearFree inactive
[    69.971] (WW) AMDGPU(0): flip_pending=(nil), scanout fbs = 0x56264548b8e0

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.x.org/archives/xorg-driver-ati/attachments/20190118/880e5a39/attachment.html>

More information about the xorg-driver-ati mailing list