[Bug 108650] In some games cursor is either invisible or with artifacts

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Nov 6 15:05:43 UTC 2018


--- Comment #5 from Mariusz Ceier <mceier+freedesktop at gmail.com> ---
So cursor in Civilization VI also doesn't have artifacts when both patches
(ad6dfb0124860cf67730bde85867f81d9258c84d in xf86-video-amdgpu and
b45c74f0f2868689e7ed695b33e8c60cd378df0b in xserver) are reverted.

I also tried patches from merge requests (that is revert of
b45c74f0f2868689e7ed695b33e8c60cd378df0b in xserver and
ad6dfb0124860cf67730bde85867f81d9258c84d with new patch in xf86-video-amdgpu)
and cursor is displayed properly in these 4 games I tried - so these MRs fix
the issue for me.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.x.org/archives/xorg-driver-ati/attachments/20181106/27d699fe/attachment.html>

More information about the xorg-driver-ati mailing list