[Bug 104205] New: displayport connected monitor doesn't initialize display

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Dec 11 02:31:14 UTC 2017


            Bug ID: 104205
           Summary: displayport connected monitor doesn't initialize
           Product: xorg
           Version: unspecified
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: NEW
          Severity: normal
          Priority: medium
         Component: Driver/AMDgpu
          Assignee: xorg-driver-ati at lists.x.org
          Reporter: magnade at gmail.com
        QA Contact: xorg-team at lists.x.org

I have a LG 29UB55-B 21:9 monitor connected via DisplayPort to a Radeon R7 370
after boot when xorg loads 99% of the time the monitor won't see a signal and
goes to sleep
once its woken back up by its power button it sees the normal screen at its
native res of 2560x1080

I also see I assume the same problem if i change resolution down to 1920x1080
its fine but switch back to 2560x1080 and screen goes to sleep with no signal
wake it back up and fine again at 2560

I see the below in dmesg:

[    6.400479] [drm:radeon_dp_link_train [radeon]] *ERROR* clock recovery
reached max voltage
[    6.400523] [drm:radeon_dp_link_train [radeon]] *ERROR* clock recovery

kernel is 4.14.4 currently it's been going on since I got the monitor
I don't recall what version that was.

xorg is on 1.19.5
amdgpu driver is 1.4.0
also tried the radeon driver and acts same
haven't tried binary drivers

no errors in xorg log

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.x.org/archives/xorg-driver-ati/attachments/20171211/bd55b06c/attachment.html>

More information about the xorg-driver-ati mailing list