[Bug 33183] mouse cursor turns into thin vertical dashed line

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Dec 6 21:54:26 UTC 2017


--- Comment #49 from H Zeng <zhx at cnzhx.net> ---
I ran into a similar situation just now.

Here is my system environment:
openSUSE Tumbleweed: 20171129
KDE Plasma: 5.11.3
Qt: 5.9.2
KDE Frameworks: 5.40.0
KDE Applications: 17.08.3
Kernel: 4.14.2-1-default

When I was about to select texts in Konsole, suddenly the window did not
respond to my mouse click. Then I found the mouse cursor was stalked as the "I"
symbol even when I move the mouse to other area where the cursor should change
back to normal "cursor" symbol. At this time, I could use Alt+Tab to switch
windows but the mouse could only move around without response to click (by left
or right click). I was about to save the state and do a reboot, then I touched
the touchpad finding the touchpad working. After this, the mouse works again.
This mouse is a Logitech M335 wireless mouse.

I think this is the second time I run into this in a really lone time that I
could not even recall when is the last time. I am using ThinkPad T470s with
touchpad enabled at the time.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.x.org/archives/xorg-driver-ati/attachments/20171206/d06cbbcd/attachment.html>

More information about the xorg-driver-ati mailing list