[Bug 95320] Neither ATI nor AMDGPU supports the resolutions for my 6520g BeaverCreek Graphics that catalyst does

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon May 9 16:07:25 UTC 2016


--- Comment #3 from Lizzi Swane <lizzi.swane at gmail.com> ---
sudo dmesg | pastebinit

xrandr --verbose

cat /var/log/Xorg.0.log | pastebinit

xrandr -q |pastebinit

Also i tried to create an xorg.conf to configure the free driver to tun one of
the resolutions that works with catalyst and the config will not load.

Here's that xorg.conf

Also i tried this:
xrandr --newmode "1600x900_59.94"  118.00  1600 1696 1856 2112  900 903 908 934
-hsync +vsync

xrandr --addmode HDMI-0 "1600x900_59.94"

xrandr --output HDMI-0 --mode "1600x900_59.94"

And i got a blank screen for my trouble.

Thank you for your help

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.x.org/archives/xorg-driver-ati/attachments/20160509/5340abb3/attachment.html>

More information about the xorg-driver-ati mailing list