Black window with Gnome3 (xf86-video-ati 1:7.6.1-1)

Unknown megia.oscar at
Mon Jul 18 05:23:12 UTC 2016

Sorry, I was wrong. After more time testing, everything I have tested
has the same issue.

I upgraded to linux 4.6.3-1 the 02 jul 2016 to follow your advice:
[~]$ uname -a
Linux xxxx 4.6.3-1-ARCH #1 SMP PREEMPT Fri Jun 24 21:19:13 CEST 

I was thinking that solved the issue, but yesterday I had the same

Before I must close the session and start again to avoid this issue.
But yesterday I tested to restart gnome-shell with ALT+F2 r and solved
the issue without close session.

Now I'm lost. I don't know who is the source of issue: kernel, gnome,
Xorg, ati driver, etc ...

I searched on log with journalctl and I didn't find any clue to know
who is the responsible of this issue. Could you help me to find the
responsible? How can I find the responsible?


2016 x86_64 GNU/Linux
El vie, 27-05-2016 a las 17:26 +0900, Michel Dänzer escribió:
> On 27.05.2016 04:49, Oscar Megia wrote:
> > 
> > I updated the driver to xf86-video-ati 1:7.7.0-1 and I still have
> > the
> > same issue.
> > 
> > Could you try to solve this issue, please?
> FWIW, the black text in LibreOffice should be fixed in current
> xserver
> Git master.
> As for the black windows, I'm not sure what could cause that. :( FWIW
> though, it's rather unlikely that a bug in the xf86-video-ati driver
> could cause symptoms like that; e.g. the kernel driver seems more
> likely. (You said before that "removing the ati driver" works around
> the
> problem; can you provide the Xorg log file corresponding to that
> case?)

More information about the xorg-driver-ati mailing list