[Bug 75064] HD Audio no passthru @ modes lower than 60hz with openelec

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Oct 5 14:22:28 PDT 2015


--- Comment #16 from Jan <Jan.kruijdenberg at ziggo.nl> ---
Same issue in my case. 
I run OpenELEC 5.95.5 on a AMD 5350 CPU and Asrock AM1b-ITX mobo.
My receiver is an Onkio TX-SR508 with 7.1 speakers.
I had a Popcorn Hour Mediaplayer  before that played DTS-HD Master audio
without a single problem.
With Kodi I am able to use DTS-HD passthrough only on 60Hz but with loud cracks
and audio gaps.
I guess that the audio resync causes my Onkio to make the sound. The display
stays shows DTS-HD-MSTR without interruption.
When I set Kodi to pass the same FrameRate (23.976Hz) there is no sound (Onkio
displays PCM mode), only at 60Hz there is audio.
I tried many settings and different Kodi installations all on Linux but without
I hope it can be fixed so I can enjoy 7.1 sound.
Anyone more suggestions?

Regards, Jan.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20151005/4e813ca7/attachment.html>

More information about the xorg-driver-ati mailing list