[Bug 92917] New: No screen with Radeon Xpress 1200 since Kernel 4.1

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Nov 12 04:49:19 PST 2015


            Bug ID: 92917
           Summary: No screen with Radeon Xpress 1200 since Kernel 4.1
           Product: xorg
           Version: unspecified
          Hardware: Other
                OS: All
            Status: NEW
          Severity: normal
          Priority: medium
         Component: Driver/Radeon
          Assignee: xorg-driver-ati at lists.x.org
          Reporter: linux at psyca.de
        QA Contact: xorg-team at lists.x.org

Created attachment 119588
  --> https://bugs.freedesktop.org/attachment.cgi?id=119588&action=edit

I cant see any screen while booting after the Grub menu - or at last in the
I tried different Distros like Mageia 5 (where it worked with 3.19.x and doesnt
work since Kernel 4.1.x -> 4.1.12 tested and 4.2.5), aswell under Ubuntu 15.10
and OpenSuse 42.1.

dmesg was done with Kernel 3.19.

Sometimes (with Kernel 4.2.15) i see the message if i try to start with the
Kernelcommand "nomodset"
drm:radeon_init [radeon]] *ERROR* No UMS Support in radeon module!
than it freezes.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20151112/22d88703/attachment.html>

More information about the xorg-driver-ati mailing list