[Bug 93343] New: WQHD Displayport only 27 Hz

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Dec 10 23:35:02 PST 2015


            Bug ID: 93343
           Summary: WQHD Displayport only 27 Hz
           Product: xorg
           Version: unspecified
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: NEW
          Severity: normal
          Priority: medium
         Component: Driver/Radeon
          Assignee: xorg-driver-ati at lists.x.org
          Reporter: mastergizmo at arcor.de
        QA Contact: xorg-team at lists.x.org


since the new amd "crimson" driver removed support for older cards
and I read that the opensource "radeon" driver is now in a pretty usable
state, I decided to try it out a few days ago.

I run slackware64-current, and used the included xorg 1.18.0
and mesa 11.0.6. I compiled a fresh kernel from kernel.org - 4.4-rc4

Everything went pretty well, until I noticed that my WQHD Display
( 2560 x 1440 ) connected via Displayport was stuck at 27 Hz instead
the usual 60 Hz. 
( I also have a second screen 1920 x 1980 connected via DVI which was
working correctly at 60Hz )

I tried a few things with xrandr to force it to 60 Hz, but nothing helped.
Also xrandr -q displayed it is using 60 Hz, but Monitor Info displayed 27 Hz.

Not sure if this is a bug, or 60 Hz via displayport at higher resolutions
requires some proprietary magic which is only present in fglrx driver?

Anyway I am back on fglrx driver now and have 60 Hz again, so I can't provide
any follow up data. But I thought it would still be a good idea to report it
in case this is a bug.

Kind regards,
Michael Stenzel

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20151211/866d7cce/attachment.html>

More information about the xorg-driver-ati mailing list