[Bug 70880] No HDMI Audio on RS880 [Radeon HD 4290]

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Oct 26 19:34:33 PDT 2013


--- Comment #6 from e.swanson+xorgbugs at alloscomp.com ---
>Mind changing defaults.pcm.dmix.rate to 44100 to see if we share the same problem?

Unfortunately, no such luck. I changed that setting in asound.conf and tried a
speaker-test forced to that rate, still no sound.

$ speaker-test -c 2 -r 44100 -D hw:1,3


Playback device is hw:1,3
Stream parameters are 44100Hz, S16_LE, 2 channels
Using 16 octaves of pink noise
Rate set to 44100Hz (requested 44100Hz)
Buffer size range from 64 to 16384
Period size range from 32 to 8192
Using max buffer size 16384
Periods = 4
was set period_size = 4096
was set buffer_size = 16384
 0 - Front Left
 1 - Front Right
Time per period = 5.577833

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20131027/cb3321e6/attachment.html>

More information about the xorg-driver-ati mailing list