[Bug 58894] Radeon HD 7690M XT only shows 1280x1024, not able to get 1920x1080

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Jan 2 08:19:17 PST 2013


--- Comment #7 from Benny Ammitzbøll <benny at ammitzboell-consult.dk> ---
Ok, I have also discovered that I've got a muxless Intel/ATI hybrid graphics
card by reading e.g. http://forums.gentoo.org/viewtopic-t-909802-start-0.html.

I've tried experimenting again with fglrx which refuses to run with the latest
xf86-video-intel and I have not been able to get an older version of
xf86-video-intel to compile. I then tried using xf86-video-intel alone which
actually gives me 1920x1080, but only on the HDMI output - the LCD (eDP) screen
is blank. Also, glxgears performance is not good and there are some flickering

I'll give the xf86-driver-ati another go trying out the vgaswitcheroo...

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20130102/c45d8e9e/attachment-0001.html>

More information about the xorg-driver-ati mailing list