[Bug 63617] ati driver: modesetting not supported

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Apr 22 19:59:42 PDT 2013


--- Comment #4 from Russ Whitaker <russ at ashlandhome.net> ---
On Wed, 17 Apr 2013, bugzilla-daemon at freedesktop.org wrote:

> Comment # 3 on bug 63617 from Michel Dänzer
> Please attach the output of dmesg from after X failed to start.

This box boots to a command line. "startx," and after, did not add 
anything to dmesg.

I have a hunch: modesetting is done someplace else and the results
passed to the ati driver. The new ati driver requires modesetting to
work, and work properly. Here, modesetting hasn't worked right in years.
For example, with the vesa driver I get one mode that works; the rest
looks like giant backslashes.

Incidently, slackware-current went back to xorg-server-1.13.4
Tried it: still same problem.


You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20130423/802e6658/attachment.html>

More information about the xorg-driver-ati mailing list