[Bug 63617] New: ati driver: modesetting not supported

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Apr 16 17:39:26 PDT 2013


          Priority: medium
            Bug ID: 63617
          Assignee: xorg-driver-ati at lists.x.org
           Summary: ati driver: modesetting not supported
        QA Contact: xorg-team at lists.x.org
          Severity: normal
    Classification: Unclassified
                OS: Linux (All)
          Reporter: russ at ashlandhome.net
          Hardware: x86 (IA32)
            Status: NEW
           Version: 7.1 (2006.05)
         Component: Driver/Radeon
           Product: xorg

Created attachment 78117
  --> https://bugs.freedesktop.org/attachment.cgi?id=78117&action=edit
tail xorg log

Tried updating to Slackware-current: xorg-server-1.14, ati-7.1.0, etc.
(see attachment)
ati driver doesn't work. Tried vesa driver and it works.

For now, went back to xorg-1.12.3 and friends.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-driver-ati/attachments/20130417/e4aacd9e/attachment.html>

More information about the xorg-driver-ati mailing list