Bug#667459: Update

Meike Reichle meike at debian.org
Fri Nov 23 09:09:20 PST 2012

Michel Dänzer @ 23/11/12 17:36:
> On Fre, 2012-11-23 at 17:24 +0100, Meike Reichle wrote:
>> Michel Dänzer @ 09/11/12 15:32:
>>> If that still doesn't explain it, can you try passing radeon.modeset=1
>>> on the kernel command line and see if that enables it?
>> That did the trick. With that command line I got KMS. I've attached the
>> dmesg from that boot. I guess the question now it why it isn't enabled by
>> /etc/modprobe.d/radeon-kms.conf ...
> Indeed... The only explanations I can think of:
>        * /etc/modprobe.d/radeon-kms.conf says modeset=0 in the initrd.
>          'sudo update-initramfs -k $(uname -r) -u' should fix it in this
>          case.
>        * There's another configuration file on your system that says
>          modeset=0.

update-initramfs fixed it. After that I could also re-upgrade the packages 
I had put on hold (see earlier mail for the list and versions).

Thank you very much for helping me out on this!

Kind regards,

More information about the xorg-driver-ati mailing list