[Bug 52590] Segmentation fault when trying to use radeon HD 7500 series card

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Jul 31 09:28:54 PDT 2012


Davey <daveywalbeck at gmail.com> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #5 from Davey <daveywalbeck at gmail.com> 2012-07-31 16:28:54 UTC ---
I appreciate your time in looking into this problem I was having, but I managed
to get it resolved.  I had a few issues going on with it, first of which I
needed to manually remove the fglrx drivers that didn't get removed with the
uninstall of the closed source drivers.

I also needed to upgrade libdrm and xf86-video-ati to be the latest release, as
well as configure my kernel to have AGP and the DRM options set to module, so
they would auto-load.  It was also necessary to install the radeon-ucode
drivers, but not specify to install them in the kernel - not quite sure why
that is, but it worked.

At any rate, I'm up and running perfectly now and all is right in the world...
okay, so the world is still pretty screwed up, but at least my computer is
working.  Thanks again for taking the time to look into this matter and I hope
the information that fixed it for me helps you in some way.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the xorg-driver-ati mailing list