[Bug 38754] Complete Freeze when loading radeon module

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Jun 30 12:10:47 PDT 2011


--- Comment #10 from Igor <cheer6 at gmail.com> 2011-06-30 12:10:47 PDT ---
Created an attachment (id=48618)
 --> (https://bugs.freedesktop.org/attachment.cgi?id=48618)
kernel.log for may be this problem

Hi all,

It seems that I have nearly the same issue. I bought a new Radeon HD6850
Sapphire card, and when I tried to boot my system after installation, I got a
black screen (no X at that moment). But I was able to use my keyboard (actually
I tried to login as root and run 'halt' command).

I'm attaching my kernel.log file. If you want some additional info/logs, please
let me know.

Unluckily, it seems that I won't have time this and may be next week to try
something you can advise (e.g. new kernel or smth else). Sorry about that.  

Thanks for your work guys!


Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the xorg-driver-ati mailing list