[Bug 38977] KMS unusable on R710

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Jul 7 08:28:59 PDT 2011


--- Comment #4 from Micael Dias <kam1kaz3 at gmail.com> 2011-07-07 08:28:58 PDT ---
(In reply to comment #3)
> Weird that it works with UMS but not with KMS...
> Would radeon.no_wb=1 or radeon.gartsize=256 (or 128, ...) happen to help?

Just tried with:
- radeon.no_wb=1
- radeon.gartsize=256
- radeon.no_wb=1 radeon.gartsize=128
- radeon.gartsize=128
- radeon.gartsize=64

None helped. dmesg still shows drm complaining about a ring test failed just
like the logs attached.

I tried with another RV710 card (this time a "XFX 4550") (not working chip is a
"EAH 4350") and the XFX card works fine. Very strange.

I have about one more week with this hardware so if there's something more I
can do to help, I do have some time to spend on this and would enjoy doing so.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the xorg-driver-ati mailing list