[Bug 31298] New: G4 Mac mini Radeon 9200: No 3d-Acceleration

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Nov 1 09:18:36 PDT 2010


           Summary: G4 Mac mini Radeon 9200: No 3d-Acceleration
           Product: xorg
           Version: unspecified
          Platform: PowerPC
        OS/Version: Linux (All)
            Status: NEW
          Severity: normal
          Priority: medium
         Component: Driver/Radeon
        AssignedTo: xorg-driver-ati at lists.x.org
        ReportedBy: anjo.weichbrodt at gmail.com
         QAContact: xorg-team at lists.x.org

Created an attachment (id=39957)
 --> (https://bugs.freedesktop.org/attachment.cgi?id=39957)
Xorg log

I am using Ubuntu 10.10 on my G4 Mac mini.
Until now I wasn't able to activate hardware acceleration of the Radeon 9200,

Thanks to the support in other forums I
- tried several xorg.conf standards for radeon
- forced the chipset in the xorg.conf (ChipID 0x514D)
- tried this http://blog.kosmokaryote.org/2010/05...mini-with.html
- removed all graphic drivers leaving only the xserver-xorg-video-radeon.

But still glxinfo tells me that rendering is enabled, but glxgears runs only
with 90fps and when I start driconf I get: Screen "0" is not direct rendering

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the xorg-driver-ati mailing list