X fails to start with radeon driver on X1650 XT

Matt wedgef5 at gmail.com
Wed Jun 17 18:14:38 PDT 2009

I am new to the list, so my apologies if I'm not following the correct 

I have recently installed Fedora 11 on a machine with an X1650 XT video card.  
When I try to start X with the radeon driver, I get a blank screen with only a 
bit of garbage at the top.  The keyboard and mouse are unresponsive, and I 
have to power off the machine.  I have tried disabling DRI, which results in an 
equally useless display, but I get a mouse pointer, and I can kill the X 
server and return to a console.  I've also tried disabling kernel mode 
setting, and that didn't help.

Driver version = 6.12.2-14
X Server version =
kernel version =

Relevant lspci output:
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon X1650 XT 
(Primary) (PCIE) (rev 9a)
01:00.1 Display controller: ATI Technologies Inc Radeon X1650 XT (Secondary) 
(PCIE) (rev 9a)

I have an Xorg log that I can supply.  I wasn't sure if that was too long for 
the list or not.

Thanks for any help!


More information about the xorg-driver-ati mailing list