DVI output not visible on LCD with DVI, VGA output works -- (MergedFB on Ubuntu Edgy, Powerbook G4 ATI radeon 9600 M10)

Martin Langhoff martin.langhoff at gmail.com
Wed Jan 3 14:00:19 PST 2007

On 1/4/07, Alex Deucher <alexdeucher at gmail.com> wrote:
> There are a bunch of xorg-devel packaged needed (xorg-macros,
> mesa-dri, etc.).  If you want to install into your current setup, pass

I've installed the xorg-dev metapackage, and that's pulled in
everything. I've also fetched the source package for
xserver-xorg-video-ati, and installed every build-dep listed in the
DSC file. I've also been through the wiki page and tried to install
any mentioned dependency (apparently, they were all covered by
xorg-dev and the build-deps for xserver-xorg-video-ati).

The xorg-build-macros package is gone from Edgy actually. As per
http://packages.ubuntu.com/edgy/virtual/xorg-build-macros it is now
provided by xutils-dev. Looking inside of it, it does have some
interesting .m4 files, like


But I am still getting errors about AM_CFLAGS. Maybe I have to export
an env variable to tell it where to look for headers, m4 macros, etc?
I tried to run

  ACLOCAL='aclocal -I /usr/share/aclocal'  bash -x  autogen.sh

but it didn't help either. Same error as before. Any further ideas?



More information about the Xorg-driver-ati mailing list