[PATCH xorg-gtest] Rename headers to use dashes only
chase.douglas at canonical.com
Tue Jul 3 07:47:25 PDT 2012
On 07/02/2012 08:17 PM, Peter Hutterer wrote:
> Mixing dashes and spaces in xorg-gtest_foobar.h is a painful naming
> convention. Use dashes only instead, and provide compat headers plus a
> warning for those using the old header files.
> Those users should be using xorg-gtest.h anyway.
> Signed-off-by: Peter Hutterer <peter.hutterer at who-t.net>
So, basically this is one huge bike-shed commit. Since we're moving
around what are supposed to be private implementation (even if it is in
a public location), I'm ok with the change in theory. I'd rather leave
it as is, but I have too many other things going on to care about this
Reviewed-by: Chase Douglas <chase.douglas at canonical.com>
More information about the xorg-devel