[PATCH libXi 3/3] Rename XSetCPtr.c to XISetCPtr.c.

Daniel Stone daniel at fooishbar.org
Wed Mar 2 03:55:57 PST 2011

On Thu, Sep 09, 2010 at 02:43:03PM +1000, Peter Hutterer wrote:
> XISetClientPointer is an XI2.0 call and should be named accordingly.
> Signed-off-by: Peter Hutterer <peter.hutterer at who-t.net>

Reviewed-by: Daniel Stone <daniel at fooishbar.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.x.org/archives/xorg-devel/attachments/20110302/237c8893/attachment.pgp>

More information about the xorg-devel mailing list