[PATCH 2/3] xorg-server.pc.in: Remove libpciaccess and pixman-1 from Requires

Gaetan Nadon memsize at videotron.ca
Fri Sep 16 09:01:29 PDT 2011

On Fri, 2011-09-16 at 03:54 -0500, Jeremy Huddleston wrote:

> On Sep 15, 2011, at 8:31 AM, Gaetan Nadon wrote:
> > A bonus would be a list of drivers that do use pciaccess (maybe not
> in
> > the commit text!). A complete list of drivers can be found in
> build.sh.
> Here's a complete list of modules which didn't contain the links
> *BEFORE* my change:

Quite a few. After all, it might be a good idea to include the list in
the commit text. There has to be a few in there that are not aware they
need pixman and it is not trivial to find out.

Remains to assess the impact of the server patch and recommendations for
those drivers on what to do. Hopefully it's not different for each
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg-devel/attachments/20110916/e00c92ba/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.x.org/archives/xorg-devel/attachments/20110916/e00c92ba/attachment.pgp>

More information about the xorg-devel mailing list